MPLS com Roteadores Cisco

Ponto Central

Exemplo de configuração do roteador cisco para rede MPLS da Telefônica. O equipamento será utilizado no ponto central da vpn.

Configuração:

!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname central
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx.
enable password xxxxxxx
!
memory-size iomem 25
ip subnet-zero
!
interface Serial0
 ip address 200.22.111.10 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
!
interface FastEthernet0
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.254 # gateway de internet
ip route 10.1.2.0 255.255.255.0 200.22.111.9 #rede conectada à vpn
no ip http server
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password xxxxxxxx
 login
!
end

Ponto Remoto

Exemplo de configuração do roteador cisco para rede MPLS da Telefônica. O equipamento será utilizado em um dos pontos remotos da vpn.

Configuração:

!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname remoto1
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx/
enable password xxxxxxx
!
memory-size iomem 15
ip subnet-zero
!
interface Multilink1
 ip address 200.50.111.110 255.255.255.252
 no ip directed-broadcast
 ppp multilink
 ppp multilink fragment-delay 10
 ppp multilink interleave
 multilink-group 1
!
interface FastEthernet0/0
 ip address 10.1.2.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 ppp multilink
 multilink-group 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 200.50.111.109
no ip http server
!
line con 0
line aux 0
line vty 0 4
 password xxxxxxxx
 login
!
end